Apple vient d'envoyer un e-mail aux développeurs iPhone pour leurs signaler qu'ils doivent à partir de maintenant soumettre des applications compatibles avec l'iPhone OS 3 (beta 5) pour être accepté :

iPhone OS 3.0 requis

L'email signale aussi que une fois l'iPhone OS 3 disponible, toutes les applications non compatible avec celui-ci seront supprimé de l'AppStore. L'iPhone OS 3 étant rétro-compatible, il ne devrait pas y avoir de problèmes majeurs pour faire tourner vos applications sous cette version (à moins d'utiliser des API privés du SDK).

via AppleInsider

Articles similaires

Partager